1 comment

  • Official comment

    Hi DurgaGanesh,

    Sorry but you should put the parameter (username={username}&password={password}&grand_type=password) in the request body not in the request URL.

    Please try again with the parameter in the body.

    Check more common questions of API here: 5 Most Common API Requests on Octoparse

    Comment actions Permalink

Please sign in to leave a comment.