【Bug Report】Octoparse 8.1 Beta

Pinned

Comments

8 comments

  • Official comment
    Fergus

    @dsarkar

    Thanks for the feedback. We'll solve this issue in our official 8.1 version. :)

     

    @jswanson

    We're working on this issue, our specialist will contact you soon.

     

    Comment actions Permalink
  • dsarkar

    "Edit task workflow manually" - is not working

    -2
    Comment actions Permalink
  • jswanson

    When trying to run a task that uses URLs from a separate task, it tells me that I need to upgrade to a standard/professional subscription (even though I have a standard subscription and am logged into it).

    -1
    Comment actions Permalink
  • OCPPRDBL

    Hello, 

    Thanks for the autodetect function, but the "use cookie" doesn't work as in the latest stable version.

    I tried to save the settings and then run the task, but it still asks for the login info.

     

    1
    Comment actions Permalink
  • bishnup

    I am using the Beta version 8.1. can you please reply me why these two yellow circle column are not selected and how to select these manually

    0
    Comment actions Permalink
  • dsarkar
     
    0
    Comment actions Permalink
  • Fergus

    @OCPPRDBL @dsarkar

    Thank you both for the feature feedback! I've reported these issues to our product team, they will be solved in the official 8.1 version. 

    For the user interface, it will take a while for the product team to make some adjustments. With your suggestion, @dsarkar, we'll make a better user-friendly product!

    0
    Comment actions Permalink
  • axel410

    1. Being able to use regex matching conditions with triggers, branch conditions and filters would be great

    2. The check for updates in the "About us" section does not work.

    3. I'm not exactly sure what is the point of some nodes like "End loop" and "End workflow" besides visual feedback. 

    0
    Comment actions Permalink

Please sign in to leave a comment.