since i have a standard account, i have created dozens of tasks for Amazon Crawling. And I have the problem with the captcha again and again.

Comments

1 comment

  • Fergus

    Scraping Amazons with Octoparse Cloud is hard since it shows CAPTCHA frequently.

    And the reason why Cloud behaves differently is possibly that on different days, there are different numbers of people using our Cloud to scrape Amazon.

    The IP Pool is shared by all the users, so that could be the reason.

    I tried to enable retry actions and set up auto-switch UA.

    And if there are only 100 URLs in a task, the task would work best as Octoparse would split the task into 100 sub-task, each sub-task will be run with an IP.

    Sorry that Cloud extraction currently cannot use proxy and we don't provide individual IP addresses.

    0
    Comment actions Permalink

Please sign in to leave a comment.