Lines of data missing from auto-detect

Comments

5 comments

  • Kara

    Hi CoolMartin,

    Thank you for reaching out.

    Here you might need to do some easy fixes to optimize your scraping task. Most commonly seen operations can be found from this tutorial: Lesson 2: Optimize your task

    The current task is "only from 36 of the 50 available fields", so we can check:

    1, if the XPath of the loop item can only locate the 36 fields even after we scrolled down the page to load all 50 fields, we'll need to revise the XPath first, to learn more about XPath, please check: https://helpcenter.octoparse.com/hc/en-us/articles/360041118892-What-is-XPath-and-how-to-use-it-in-Octoparse

    2, if the XPath can locate all the 50 fields only after we scrolled down the page, then we need to add "Scroll down" in the settings:

     

     

    To capture field one as "Penny Mrs" and field two as "DAVENPORT", you can just click into the detail of these two fields to check the correct XPath, and copy it to revise the  "DAVENPORT Penny Mrs" one:

    Feel free to let me know if anything's unclear or if you got other questions.

    Best regards,

    1
    Comment actions Permalink
  • CoolMartin

    Hi Kara,

    Thank you so much for this.

    I am working my way through your instructions.

     

    0
    Comment actions Permalink
  • Kara

    Hi CoolMartin,

    Glad to help. If you got any other questions in the future, feel free to let me know.

    Best regards,

    0
    Comment actions Permalink
  • adweidh

    Hi Kara,

    Solution provided helped me a lot. Thanks for the sharing the info :)

    0
    Comment actions Permalink
  • Kara

    It is my great pleasure :)

    0
    Comment actions Permalink

Please sign in to leave a comment.