I am unable to octoparse because when I try to open the setup after downloading 8.1 verision, A WINDOW GATS OPEN AND SAYS 64- bit window is required. What should I do to use Octoparse.

Comments

1 comment

  • Yanni

    Hi there,

    It looks like you're not using a 64-bit device. Could you run Octoparse on a 64-bit device? It's the only solution at the moment.

    0
    Comment actions Permalink

Please sign in to leave a comment.